2012/05/23

必要的MT4终端更新!

尊敬的客户!

在2012年6月1日,Metaquotes公司将完全停止支持低于416版本的(构建416)MetaTrader 4交易终端。这些版本将无法更新和无法使用于交易。

我们恳请您通过我们的网站更新并下载最新的交易终端

谨启,

Forex4you